Lektuarium - https://lektuarium.pl/ is down – Incident details
Major system outage
https://lektuarium.pl/ is down
Resolved
Major outage
Started 24 days agoAugust 01, 2026Lasted 6 daysAugust 01, 20269:26 AMAugust 07, 20266:15 PMUTC
Affected
https://lektuarium.pl/
Major outage from 9:26 AM to 6:15 PM
Updates
Resolved
UTC
Resolved
UTC
Incydent był spowodowany ogólnoświatową przerwą w dostępności systemów GitHuba. Podjąłem kroki, aby uniezależnić się od tego dostawcy i uniknąć podobnych zdarzeń.
Investigating
UTC
Investigating
UTC
https://lektuarium.pl/ is down at the moment. This incident was automatically created by Instatus monitoring.